#foswiki 2013-02-15,Fri

↑back Search ←Prev date Next date→ Show only urls(Click on time to select a line by its url)

WhoWhatWhen
***foswiki_irc9 has left [03:09]
................................................................................... (idle for 6h54mn)
PeterSvendsenhi, I have a lot of webs and subwebs...... I would like to collapse the subwebs... as I remember a extention exists for this purpose.. but can not remember the name... can any of you recall it? [10:03]
.............................................. (idle for 3h47mn)
Lynnwoodmorning all. i posted a question regarding LdapContrib yesterday.
i'm going to repeat it in case someone today has any insight. Thanks in advance.
[13:50]
scorfmanHello, I just upgraded tinymce and the twistyplugin controls don't appear, so the editor help is always displayed. Any ideas? [13:51]
LynnwoodIf anyone around has experience with LdapContrib, i'd appreciate some perspective. I've got an installation that's working but it's slow (with the authentication enabled). It _is_ authenticating, but on almost every page load, the apache log shows "LdapContrib - found 0 entries" and then "LdapContrib - Login invalid" I'm wonder what this is indicative of since it is evidently authenticated the user in the end. Is it indicating it's not findi
user in the ldap contrib cache? I'd also like to check an assumption: if the ldap contrib cache is working properly, does that mean the installation should not have to call back to the ldap server except when it's updating the cache? There is significant latency in calls to the ldap server so i'm hoping that's the case. Lynnwood: any insights or suggestions much appreciated
[13:52]
AlexanderStLynnwood: Are you sure, that your binduser and password is set correctly? I had the same problem yesterday and it figured out that the login was not working properly... [13:55]
LynnwoodHey AlexanderSt - i may need to go back and check settings but I think they must be right because the cache is being updated. The binduser and password is the user that logs in to ldap to check user and update cache, right? [13:56]
jastLynnwood: if you're using LdapTemplateLogin, LdapContrib will authenticate the user against LDAP directly during login [13:57]
Lynnwoodwe actually using it in conjunction with Kerberos [13:57]
AlexanderStyes exactly....you can check it out in an easy way if the cache.db is being updated properly: remove the cache.cb and see if the cache.db is being created afterwards with a size more than 12.xxxbytes [13:58]
Lynnwoodthe setup is similar to that described in Support.Windows2003Authentication
AlexanderSt: good suggestion.
What has happened is that we had this all working and then the IT department decided to move everything to colocation.
This has changed a lot of the relations between servers.
and it's certainly possible that the binduser access has changed.
[13:59]
AlexanderSt...i had the same experience with some customers as well...they accidently removed bind-users or changed passwords, etc... [14:01]
foswiki_irc1Oi, meu nome é Juliana. Alguém tem ideia de porque a webSearch não funciona corretamente? https://wiki.dcc.ufba.br/OndaDigital/WebSearch
Sorry! Hi, my name is Juliana. Does anyone have any idea why WebSearch does not work properly? https://wiki.dcc.ufba.br/OndaDigital/WebSearch
[14:01]
LynnwoodHi Juliana.
that's my sister's name.
Edit your WebSearch topic and you'll see an include that points to %SYSTEMWEB%.%TOPIC%
add section="search"
[14:05]
scorfmanAny ideas on the tinymce issue I raised above? [14:08]
jastnot me, sorry; we don't use tinymce [14:08]
LynnwoodJuliana- i'm wrong, that's not your issue. [14:09]
scorfmanI wish we didn't... thanks [14:09]
foswiki_irc1Hi Lynnwood, this has already been done. :-( [14:09]
Lynnwoodi think the issue is simply that your customized skin does include the foswiki style "foswikiHidden".
so it's displaying a lot of code that should be hidden
if you look at System.WebSearch, you'll see there is an area that starts with <verbatim class='foswikiHidden'>.
[14:10]
jastnah, actually the standard CSS isn't loaded [14:11]
LynnwoodEverything after that should be hidden. [14:11]
jastso the skin is probably broken [14:11]
foswiki_irc1Hmmm...Lynnwood...Gotta see it .... the team that made the upgrade Foswiki said that since then all our website's search does not work anymore [14:11]
Lynnwoodi just did a search and it did seem to work.
whatever other issues there may be, the css class "foswikiHidden" is clearly not defined
Even if one does a fairly complete custom skin, you need to include a set of the core foswiki classes as they are used in the standards topics such as search
[14:12]
foswiki_irc1Okay, I see it! =) The research is working, the problem is to get these codes showing, besides the appearance of the form is a bit ugly
Thanks! =)
[14:15]
Lynnwoodfoswiki_irc1: it appears that you upgraded the site at some point from TWiki
i think you may want to use the Twiki/Foswiki translation plugin (can't remember name at the moment)
when i look at OndaDigital/WebPreferences, i see lots of TWiki-specific macros that are not resolving.
this may be part of your problem.
i see also that you've applied a custom view template to the entire web.
called "site"
make sure that template includes the base skin (pattern) and then it should pick up all the necessary styes
i don't know where you "site" VIEW_TEMPLATE" is so i can't check it.
[14:21]
foswiki_irc1I checked in about 8 this set's web and are having the same problem ... http://wiki.dcc.ufba.br/ [14:25]
Lynnwoodbut if you look at WebSearch in that web, http://wiki.dcc.ufba.br/Main/WebSearch, it's working
because that web doesn't use the "site" view template. e.g. it's using PatternSkin.
i see there is still some issues with the breadcrumbs.
perhaps the TWiki -> Foswiki plugin would help there.
i'm not sure
i'll find that plugin...
http://foswiki.org/Extensions/TWikiCompatibilityPlugin
alternatively, you can go through and manually change any old TWiki-centric Macros and style classes but the above plugin is easier
hope that helps. good luck!
[14:27]
foswiki_irc1Okay! Thank you very much [14:32]
Lynnwoodyw [14:32]
........... (idle for 51mn)
ArtyomShymanovskHi all. I installed PersonalInfo plugin, but: First 10 detected errors of insufficient, or excessive permissions, and all instances of missing files. /var/lib/foswiki/data/_PersonalInfoAddOnFiles missing WebPreferences topic /var/lib/foswiki/data/_PersonalInfoAddOnFiles/verify_you_don_t_overwrite_when_copying_to_user_web missing WebPreferences topic /var/lib/foswiki/data/_PersonalInfoAddOnFiles/copy_to_user_web missing Web [15:23]
...... (idle for 28mn)
jastArtyomShymanovsk: I believe those filenames are trying to tell you something [15:51]
***nick_ has left [15:56]
.... (idle for 19mn)
btiffin_Maybe someone with a slashdot account could respond to this one; http://ask.slashdot.org/story/13/02/14/1835207/ask-slashdot-spreadsheet-with-decent-programming-language Foswiki being one powerful programmable spreadsheet in a wiki page, kinda, maybe, if you squint and look at it from the right angle. [16:15]
..... (idle for 22mn)
gnat_xhi folks. i have a foswiki install that uses ldap for authentication. sometime yesterday it started throwing 500 errors. looking at the logs, it appeared like things were timing out. so i added "FcgidIOTimeout 300" which got me to a new error.
"Cannot open file path-1.1.4path: File exists"
[16:37]
LynnwoodI thanks AlexanderSt has left but i wanted to report back that i did try deleting the LdapContrib cache and it was recreated ok.,
so i guess the issue is not with binduser.
Lynnwood heading out to lunch meeting and will be back in ~ 2 hours
[16:40]
***btiffin_ has left [16:49]
............................................................. (idle for 5h4mn)
EnriqueCadalso has left [21:53]
............... (idle for 1h12mn)
pharveySvenDowideit: how is iinet's bandwidth to .se so utterly terrible?
or should I blame someone else for having to copy an .iso to a server I can get good speeds to
[23:05]
***EnriqueCadalso has left [23:07]
gac410pharvey: You'll never beat sneaker-net bandwidth http://what-if.xkcd.com/31/ But as they point out, ping times are a bit excessive. [23:14]

↑back Search ←Prev date Next date→ Show only urls(Click on time to select a line by its url)