#foswiki 2013-03-26,Tue

↑back Search ←Prev date Next date→ Show only urls(Click on time to select a line by its url)

WhoWhatWhen
SvenDowideitmmmm [00:34]
gac410Howdy Sven [00:35]
SvenDowideithow to detect 'complicated' macros
heya :)
as compared to simple ones that don't really change
SvenDowideit opens the can of wurms
[00:35]
gac410yum... wurms [00:36]
SvenDowideitlet alone that it takes me 2 days to get sharepoint server setup
has anyone seen that there's a kickstarter project to make git.js for the browser?
i'm sooooo looking forward to that
[00:36]
...................................... (idle for 3h8mn)
***j_wright has quit IRC (Quit: ircII EPIC4-2.10 -- Are we there yet?) [03:46]
gac410 has left
ChanServ sets mode: +o pharvey
[03:56]
........ (idle for 35mn)
foswiki_irc3Hi all - I posted a question a couple of days ago and still can't seem to find the answer. I'm using sqlplugin, and am trying to get an autoincremented row id which is inserted in the same page. The select statement however, always runs before the insert giving me an incorrect id
it was suggested previously that this was to do with the order of expansion of the macros - is there a way I can force the behaviour I want?
[04:33]
........................ (idle for 1h57mn)
***PatrickC|Away has left "http://quassel-irc.org - Chat comfortably. Anywhere." [06:30]
..... (idle for 23mn)
ChanServ sets mode: +o CDot [06:53]
..................... (idle for 1h44mn)
ChanServ sets mode: +o pharvey [08:37]
...... (idle for 26mn)
GithubBot[foswiki] FoswikiBot pushed 1 new commit to master: http://git.io/sw36Sg
foswiki/master 298861c CrawfordCurrie: Item11766: fix unit test failure...
[09:03]
***GithubBot has left [09:03]
FoswikiBothttp://foswiki.org/Tasks/Item11766 [ Item11766: templatetopics seems to go awry when there is another nested SECTION ] [09:03]
...... (idle for 28mn)
CDotMichaelDaum: comments on http://foswiki.org/Tasks/Item12125 please [09:31]
MichaelDaumhey there [09:31]
CDot:-) [09:31]
MichaelDaumoutch
thats my first reaction
[09:33]
CDothey, don't mock ;-) it's a brilliant idea, and solves many release blokers (well, 2 at least) [09:33]
MichaelDaumwhich ones? [09:33]
CDotthe WikiGroups one, and Item11895# [09:34]
FoswikiBothttp://foswiki.org/Tasks/Item11895 [ Item11895: Stray broken html tag in AdminGroup ] [09:34]
MichaelDaumah okay
here's my take
[09:34]
CDotand it makes writing searches with icons in *much* easier [09:34]
MichaelDaum(1) these apps are poorly written
(2) your hack complicates even more the rendering process
[09:34]
CDottake time to think about it, maybe experiment a bit. If you have a better approach, then fine. I'll be back this afternoon. l8r [09:35]
MichaelDaum(3) I'd strongly recommend to never use single quites for macro attributes
^quites^quotes
[09:35]
MichaelDaum added his two cents and marked Item12125 as "Proposal Required" [09:41]
FoswikiBothttp://foswiki.org/Tasks/Item12125 [ Item12125: single quote ICON impl shows up IF single quote usage ] [09:41]
.......................................................... (idle for 4h48mn)
***ChanServ sets mode: +o MichaelDaum_ [14:29]
........... (idle for 52mn)
ChanServ sets mode: +o MichaelDaum_ [15:21]
................ (idle for 1h17mn)
ChanServ sets mode: +o Lynnwood [16:38]
Lynnwoodgreetings all. i've just upgraded a site from 1.1.6 to 1.1.8 and now when i go to upgrade extensions (in configure), no extensions are listed.
my first search in support web doesn't turn up anything related.
anyone run into this or might point me in some direction to look?
[16:39]
***ChanServ sets mode: +o MichaelDaum_ [16:40]
Lynnwoodguess i'll try search the irc logs [16:40]
hmmm. seems this is the case with all my 1.1.8 installations
there must be some change i've missed recently about repository address or some such...
ok. something's up. this is happening with all my installation, all versions
[16:49]
any chance someone else could confirm that plugin installation from configure is working for them?
or at least the list of available plugins is coming up?
[16:58]
well... i'm mystified by this and don't know what else to try for now...
http://foswiki.org/Extensions/FastReport is ok so that's not the issue...
no errors reported in apache log
just no extensions listed
[17:11]
ok. some progress. i was wrong before. some of my installations are bringing it up. It just group from one particular set of servers. so that may point to some firewall issues...
well... i can load up the FastReport via wget from the server...
[17:20]
***ChanServ sets mode: +o CDot [17:32]
............................................... (idle for 3h54mn)
ChanServ sets mode: +o pharvey [21:26]
ChanServ sets mode: +o SvenDowideit_ [21:35]
............. (idle for 1h1mn)
jayen_ has quit IRC (Ping timeout: 260 seconds) [22:36]

↑back Search ←Prev date Next date→ Show only urls(Click on time to select a line by its url)