#foswiki 2013-10-08,Tue

↑back Search ←Prev date Next date→ Show only urls(Click on time to select a line by its url)

WhoWhatWhen
***ChanServ sets mode: +o SvenDowideit [01:19]
......................... (idle for 2h2mn)
ChanServ sets mode: +o pharvey [03:21]
................ (idle for 1h17mn)
gac410 has left [04:38]
............ (idle for 57mn)
ChanServ sets mode: +o CDot [05:35]
........................................ (idle for 3h17mn)
ChanServ sets mode: +o MichaelDaum [08:52]
............. (idle for 1h0mn)
ChanServ sets mode: +o Lynnwood [09:52]
.................................... (idle for 2h58mn)
ChanServ sets mode: +o gac410 [12:50]
MichaelDaumhttps://fosdem.org/2014/ [12:58]
jastgac410: fix merged, thanks for the reminder [13:05]
gac410Thanks jast. Reviewing our huge backlog is painful. [13:06]
jastalso, hi :) [13:06]
gac410hi :) [13:06]
jastyeah, I can imagine [13:06]
gac410Some of the task descriptions are just soooo helpful. [13:06]
jastperhaps some people need to be whacked over the head [13:14]
.... (idle for 17mn)
***ChanServ sets mode: +o CDot [13:31]
jastMichaelDaum: the X-UA thing was probably due to the browser being configured to use compatibility view for intranet sites
apparently compatibility view overrides the header
[13:32]
MichaelDaumdid you experiment with http headers instead of html headers
to specifiy the x-ua
[13:33]
jastworth a try, I suppose
but not now... :)
[13:34]
MichaelDaumI did have problems with x-ua in html as well [13:34]
jastx-ua in html only works if it's the very first tag in the <head> section... that wasn't really documented anywhere, took me ages to find [13:35]
MichaelDaumthis was too unreliable when IE only checks the first few lines of html for a xua
^snap
once it comes as a http header, users didn't get the broken-page-icon in the address bar anymore
yet, you could still force a specific site into compat mode
via the internet options menu
luckily this menu is grayed out for managed workstations
[13:35]
jastyeah, it was on the workstation where we had the problem
but apparently some policy forced it behind the scenes
(and "enable compatibility view for intranet sites" was checked)
[13:37]
................................... (idle for 2h51mn)
***ChanServ sets mode: +o CDot [16:29]
............ (idle for 58mn)
CalebSGIn the mailnotify script of the mailer contrib the emails I get notifying me of changes to topics are not coming through as expected. The template code is:
<a href="%SCRIPTURL{"view"}%/%WEB%/%TOPIC%">
but the output (intranet site) is:
'/my.saskarc.local/wiki/my.saskarc.local/wiki/bin/view/Fabrication/BusinessManual/SafetyFootwearReimbursementPolicy
note the double "my.saskarc.local/wiki"
wondering if anyone had a suggestion as to what might be causing this
[17:27]
JoeMarandolatesting [17:32]
CalebSGthat's odd...just added %SCRIPTURL{"view"}% to another line to test and it now is working
removed it...still works
corrupted cache file maybe?
[17:33]
.... (idle for 16mn)
gac410MichaelDaum: Did you see http://foswiki.org/Support/Question1275 I guess it's a messed up template upgrade or something, but not sure what else to suggest. [17:50]
MichaelDaummost probably the autocompletion backend isn't compatible
not sure whether anything rest-ish is in use
added a comment
[18:00]
.......................... (idle for 2h7mn)
***ChanServ sets mode: +o gac410 [20:09]

↑back Search ←Prev date Next date→ Show only urls(Click on time to select a line by its url)