#foswiki 2016-12-21,Wed

↑back Search ←Prev date Next date→ Show only urls(Click on time to select a line by its url)

WhoWhatWhen
***ChanServ sets mode: +o cdot [07:13]
................................................................. (idle for 5h23mn)
ChanServ sets mode: +o Lynnwood [12:36]
................ (idle for 1h16mn)
ChanServ sets mode: +o gac410 [13:52]
gac410cdot: Good morning. Here's another task with a proposed fix that I could get into 2.1.3 needs a quick review. Thanks Item14258 [13:57]
FoswikiBothttps://foswiki.org/Tasks/Item14258 [ Item14258: crashes on empty column format ] [13:57]
............ (idle for 57mn)
cdotgac410: y, that sounds senisble. [14:54]
gac410okay thanks cdot ... I'll get it patched, unless you want to do it. [14:54]
...................... (idle for 1h47mn)
FoswikiBot: seen MichaelDaum [16:41]
FoswikiBotgac410: MichaelDaum was last seen in #foswiki 1 days 9 hours ago joining the channel. [16:41]
......... (idle for 42mn)
GithubBot[distro] gac410 pushed 1 new commit to master: https://github.com/foswiki/distro/commit/7f4fd9a371cd71ff11d7793b837bd41270980b94
distro/master 7f4fd9a George Clark: Item14258: Fix crash with empty column format...
[17:23]
***GithubBot has left [17:23]
FoswikiBothttps://foswiki.org/Tasks/Item14258 [ Item14258: crashes on empty column format ] [17:23]
gac410Darn... patched the wrong branch. [17:24]
GithubBot[distro] gac410 pushed 1 new commit to Release02x01: https://github.com/foswiki/distro/commit/0341d98b908c1446f1b1d85fb773d2bbc89fbf17
distro/Release02x01 0341d98 George Clark: Item14258: Fix crash with empty column format...
[17:24]
***GithubBot has left [17:24]
GithubBot[distro] gac410 pushed 1 new commit to master: https://github.com/foswiki/distro/commit/090662a8c03599e7d0d5688219083d5f0ddd2268
distro/master 090662a George Clark: Merge branch 'Release02x01'
[17:25]
***GithubBot has left [17:25]
........................... (idle for 2h11mn)
ChanServ sets mode: +o cdot [19:36]
ChanServ sets mode: +o cdot [19:42]
........ (idle for 37mn)
LynnwoodAfternoon all - I'm looking at setting up new development environment for myself and considering options.
At first I thought about setting it up on my shared DH account, but ran into problems there getting the git-install to work. (not particularly surprising)
I was looking at Development.EasyDevelopment about using VirtualBox and Vagrant on my mac. Are folks still using that set up much? Looks a bit neglected.
The other downside of that is that it wouldn't be available when I'm away from my office (which is pretty common).
The other option i suppose is configuring an extra domain on a Ubuntu server I already have going...
Another benefit of that route is that I know I already have installed any dependencies i might need.
[20:19]
JulianLevensLynnwood: EasyDevelopment is not exactly neglected, but I am focused on other related things [20:27]
LynnwoodHey JulianLevens - didn't mean to ding you on that.
so it should be working?
[20:28]
JulianLevensDon't worry, it's nice to know that my work is at least noticed :)
I'm bringing up a new instance right now - just to be sure
[20:29]
As this environment includes Solr the 1st time provisioning takes up to 30 minutes [20:38]
.... (idle for 19mn)
Lynnwood: All up and running, web-site up and I can SSH in to do any dev work [20:57]
Lynnwoodawesome. i'm in process of installing Vagrant and updating VirtualBox [20:58]
JulianLevensIt grabs the most recent master version of distro and Extensions from github [20:58]
Lynnwoodsweet [20:58]
...... (idle for 27mn)
JulianLevens - I got it started up and everything looks good. It also comes up fine in browser. However, when I try to ssh onto server via "ssh vagrant@localhost -p 2220" it asked me for a password. [21:25]
JulianLevensDefault pw is vagrant [21:25]
Lynnwoodah ok
sure enough. excellent! I'm off and running.
[21:26]
JulianLevensDid you see instructions at the bottom of: https://github.com/Jlevens/FoswikiVagrant [21:27]
Lynnwoodah... ok. thanks [21:36]
............. (idle for 1h2mn)
gac410JulianLevens: I have an alternate nginx config that seems to support unicode webnames. eg, Úňíčôďě
Avoids the [A-Z] ... regex
Didn't want to attach it to the nginx topic as my nginx experience is really really low.
[22:38]
....... (idle for 30mn)
RiskRewardHi, I have a document graphic that's not showing up. It's %ICON{book}%. It just displays the word "book". The other graphics defined in DocumentGraphics are working, so I'm very puzzled. [23:09]
gac410later [23:09]
RiskRewardThanks. [23:10]
No need to respond, I found the problem. Thanks. [23:18]
gac410Ah.. okay ... Those ones are the easiest to fix ;) [23:18]
***gac410 sets mode: +o uebera|| [23:23]
....... (idle for 31mn)
JulianLevensgac410: please raise an issue in github with your suggested changes and I'll try to work it out - thanks and goodnight [23:54]
***JulianLevens has left [23:54]

↑back Search ←Prev date Next date→ Show only urls(Click on time to select a line by its url)