#foswiki 2016-12-24,Sat

↑back Search ←Prev date Next date→ Show only urls(Click on time to select a line by its url)

WhoWhatWhen
GithubBot[distro] gac410 pushed 1 new commit to Release02x01: https://git.io/vMv2Y
distro/Release02x01 079b108 George Clark: Item13884: xgettext run
[01:47]
***GithubBot has left [01:47]
FoswikiBothttps://foswiki.org/Tasks/Item13884 [ Item13884: Translation changes for master and Foswiki 2.1 ] [01:47]
.................................... (idle for 2h55mn)
GithubBot[distro] gac410 pushed 1 new commit to Release02x01: https://git.io/vMvrl
distro/Release02x01 4e34332 George Clark: Item13883: Fix release notes
[04:42]
***GithubBot has left [04:42]
FoswikiBothttps://foswiki.org/Tasks/Item13883 [ Item13883: Documentation changes for master and 2.1 ] [04:42]
.... (idle for 15mn)
GithubBot[distro] gac410 pushed 1 new commit to Release02x01: https://git.io/vMvrM
distro/Release02x01 edb101c George Clark: Item000: Build 2.1.3 Beta1
[04:57]
***GithubBot has left [04:57]
FoswikiBothttps://foswiki.org/Tasks/Item000 [ Item000 ] [04:57]
................................................. (idle for 4h3mn)
***ChanServ sets mode: +o Lynnwood [09:00]
....................................................... (idle for 4h30mn)
ChanServ sets mode: +o gac410 [13:30]
ChanServ sets mode: +o MichaelDaum [13:41]
........................ (idle for 1h56mn)
ChanServ sets mode: +o Lynnwood [15:37]
........ (idle for 38mn)
gac410hi all ... I'll be shuttdown foswiki.org web briefly to install the 2.1.3 Beta release. [16:15]
.... (idle for 18mn)
Merry Christmas. Foswiki.org is now running Foswiki 2.1.3 Beta 1. If it remains stable, we'll get the beta builds uploaded to github and sourceforge on Monday. [16:33]
***gac410 changes topic to: Foswiki.org now running 2.1.3 Beta 1! Logs: http://irclogs.foswiki.org/bin/irclogger_log/foswiki - Slack: https://foswiki-slackin.herokuapp.com/ - Bugs: https://foswiki.org/Tasks - Next up: Release meeting Monday 9th Jan 2017, 1300Z [16:34]
................... (idle for 1h33mn)
LorenEveyMight someone verify that the maxwidth and maxheight arguments for ImageGallery are working. In my case images display at native resolution. I had to downgrade to 31 aug 15. I am using FW210. [18:07]
.... (idle for 19mn)
gac410Hi LorenEvey - The person you want to talk to, MichaelDaum, has not been around today. Given the holidays, I don't expect him.
I though ages ago, that ImageGallery could display Thumbnail -> medium size -> full resolution, but when I upgraded a site I run, it seemed to have lost the intermediate size.
[18:26]
LorenEveyThank you. This has been an issue for awhile. I downgraded several months ago hoping a fix would surface. Also, the current version shows as 05 Dec 2015. I imagine that it is 2016? [18:29]
gac410But that was using the 31 Aug 15 version, so I really don't know. I never pursued it.
Yes, it does look like he typoed the version. Probably should be 2016
https://foswiki.org/Tasks/ImageGalleryPlugin shows known issues
[18:29]
LorenEveyI have coded custom sizes for the thumbnails. That works for me. It is the maxwidth and maxheight arguments that fail. The default 480 x 640 does not hold either. [18:31]
I am running 32 bit Debian. Been updating the install for 10 years. Could be that I have to build a new sever. Writing on the wall. Will check back after Christmas. Thank you. [18:37]
gac410You too. Thanks. [18:38]

↑back Search ←Prev date Next date→ Show only urls(Click on time to select a line by its url)