#foswiki 2017-04-29,Sat

↑back Search ←Prev date Next date→ Show only urls(Click on time to select a line by its url)

WhoWhatWhen
GithubBot[NotificationPlugin] gac410 pushed 1 new commit to master: https://git.io/v9Ckm
NotificationPlugin/master 14c5456 George Clark: Item14378: More fixes to the offline mailnotify...
[03:28]
***GithubBot has left [03:28]
FoswikiBothttps://foswiki.org/Tasks/Item14378 [ Item14378: NotificationPlugin mailnotify-NP script won't work with new json format .changes files. ] [03:28]
............ (idle for 59mn)
***gac410 has left [04:27]
............. (idle for 1h0mn)
ChanServ sets mode: +o cdot [05:27]
.............. (idle for 1h7mn)
cdotLynnwood: the history is stored in the data directory because the pub directory is, by default, published to the web. Therefore the history of attachments in the pub directory is accessible to anyone who cares to look. By storing the history in the data dir, you can only access it by going through the datadir protections. Of course that changes when you use viewfile, but most installs don't. This vulnerability of the pub dir has been a
long standing concern.
[06:34]
***cdot has left [06:43]
..................................................... (idle for 4h24mn)
ChanServ sets mode: +o Lynnwood [11:07]
......................... (idle for 2h3mn)
ChanServ sets mode: +o gac410 [13:10]
.............................................................................................................. (idle for 9h7mn)
ChanServ sets mode: +o Lynnwood [22:17]
............... (idle for 1h14mn)
foswiki_irc2Good evening everyone. I just setup a fresh raspberry pi 3 with raspbian and I am trying to install foswiki
I followed the detailed installation guide and used the apache config generator
now i am stuck at step 5: bootstrap your configuration
when i go to localhost (root directory for foswiki) and try all the urls, none of them works
all of them return "not found - The requested URL /Main/WebHome was not found on this server."
Can anyone point me into the right direction? I have no clue what might have gone wrong... .(
apache2 was properly installed and returned the default "index.html" correctly
[23:31]
ups. didn't see the troubleshooting section. Will work through that one first. sorry :) [23:41]

↑back Search ←Prev date Next date→ Show only urls(Click on time to select a line by its url)