#foswiki 2017-09-11,Mon

↑back Search ←Prev date Next date→ Show only urls(Click on time to select a line by its url)

WhoWhatWhen
***ChanServ sets mode: +o MichaelDaum [06:46]
...................................................... (idle for 4h28mn)
MichaelDaumhow does one insert a link to an attachment in the new tinymce?
you can upload an attachment ... but not insert a link to an attachment ... as far as I see
[11:14]
...... (idle for 29mn)
kernHi folks, I'm looking for a way to hide the WebLeftBar by default and have a button to show it (and then again hide it). I know how to do this with CSS and JavaScript by myself, but I assume that my desire is not _that_ exotic -- so this feature might be included in foswiki already and I just didn't realize it. [11:43]
ckernHi folks, I'm looking for a way to hide the WebLeftBar by default and have button to show it when desired.
I know how to do this with CSS and JavaScript by myself, but I assume that my desire isn't very exotic -- so it might already be implemented in FosWiki and I just didn't realize ...
[11:56]
..... (idle for 21mn)
***ChanServ sets mode: +o gac410 [12:17]
................... (idle for 1h30mn)
ChanServ sets mode: +o Lynnwood [13:47]
..... (idle for 21mn)
JulianLevensckern: check out https://foswiki.org/Sandbox/StefanKr%C3%BCger/PatternSkinCssCookbookSidebarToggle
It may not be exactly what you had in mind, but certainly in the right area
[14:08]
............. (idle for 1h2mn)
Niklas_hey. I'm running foswiki on windows server w/ iis and strawberry perl. The first page always loads OK, but the second page of a session always throws a 500 error
error log shows a warning
" Insecure dependency in sysopen while running with -T switch at C:/Strawberry/perl/site/lib/CGI/Session/Driver/file.pm line 107. at C:/Strawberry/perl/site/lib/CGI/Session/Driver/file.pm line 107."
clearing the browser cache (= new session) enables one to load one single site
ideas? any help would be greatly appreciated
[15:12]
.... (idle for 16mn)
alright
looks like the "warning" was indeed the problem. fixed it by removing the -t switch
thx
[15:30]
..... (idle for 24mn)
***ChanServ sets mode: +o gac410 [15:54]
............ (idle for 56mn)
zak256 has left [16:50]
.... (idle for 19mn)
ChanServ sets mode: +o gac410 [17:09]
................................ (idle for 2h37mn)
ChanServ sets mode: +o Lynnwood [19:46]
.............................. (idle for 2h29mn)
ChanServ sets mode: +o Lynnwood [22:15]
..................... (idle for 1h43mn)
ChanServ sets mode: +o Lynnwood [23:58]

↑back Search ←Prev date Next date→ Show only urls(Click on time to select a line by its url)